E-Mail MFA Outage
Resolved
Jan 22 at 10:02pm EST
Resolved
Internal testing continues to show no issues. Teams will be monitoring third-party status pages to receiving final confirmation of resolution.
Monitoring
Internal testing shows no issues. Awaiting confirmation from third-party that fix has been implemented and intermittent issues are no longer present. Next update in 60 minutes.
Â
Team is monitoring fix being implemented by third-party and intermittent MFA email functionality.
Â
Team is continuing to monitor the progress of the third-party fix. MFA email delays and failures are still intermittent.
Our third-party provider is currently implementing a fix. While recovery is underway, users may experience intermittent delays or failures in receiving emails.
Identified
Teams are continuing to collaborate with representatives from third party to stay updated on resolution progress.
Multi-factor authentication via email is currently unavailable. This issue has been identified and is in progress of being worked by our third-party provider.
Affected services
Updated
Jan 22 at 09:12pm EST
Monitoring
Internal testing shows no issues. Awaiting confirmation from third-party that fix has been implemented and intermittent issues are no longer present. Next update in 60 minutes.
Â
Team is monitoring fix being implemented by third-party and intermittent MFA email functionality.
Â
Team is continuing to monitor the progress of the third-party fix. MFA email delays and failures are still intermittent.
Our third-party provider is currently implementing a fix. While recovery is underway, users may experience intermittent delays or failures in receiving emails.
Identified
Teams are continuing to collaborate with representatives from third party to stay updated on resolution progress.
Multi-factor authentication via email is currently unavailable. This issue has been identified and is in progress of being worked by our third-party provider.
Affected services
Updated
Jan 22 at 08:46pm EST
Monitoring
Team is monitoring fix being implemented by third-party and intermittent MFA email functionality. Next update in 30 minutes
Â
Team is continuing to monitor the progress of the third-party fix. MFA email delays and failures are still intermittent.
Our third-party provider is currently implementing a fix. While recovery is underway, users may experience intermittent delays or failures in receiving emails.
Identified
Update: Teams are continuing to collaborate with representatives from third party to stay updated on resolution progress.
Multi-factor authentication via email is currently unavailable. This issue has been identified and is in progress of being worked by our third-party provider.
Affected services
Updated
Jan 22 at 08:19pm EST
Monitoring
Team is continuing to monitor the progress of the third-party fix. MFA email delays and failures are still intermittent. Next update in 30 minutes.
Our third-party provider is currently implementing a fix. While recovery is underway, users may experience intermittent delays or failures in receiving emails.
Identified
Update: Teams are continuing to collaborate with representatives from third party to stay updated on resolution progress.
Multi-factor authentication via email is currently unavailable. This issue has been identified and is in progress of being worked by our third-party provider.
Affected services
Updated
Jan 22 at 07:54pm EST
Monitoring
Our third-party provider is currently implementing a fix. While recovery is underway, users may experience intermittent delays or failures in receiving emails. Next update in 30 minutes.
Identified
Update: Teams are continuing to collaborate with representatives from third party to stay updated on resolution progress.
Multi-factor authentication via email is currently unavailable. This issue has been identified and is in progress of being worked by our third-party provider. Next update in 90 minutes
Affected services
Updated
Jan 22 at 07:39pm EST
Identified
Teams are continuing to collaborate with representatives from third party to stay updated on resolution progress.
Multi-factor authentication via email is currently unavailable. This issue has been identified and is in progress of being worked by our third-party provider. Next update in 90 minutes
Affected services
Created
Jan 22 at 06:22pm EST
Identified
Multi-factor authentication via email is currently unavailable. This issue has been identified and is in progress of being worked by our third-party provider. Next update in 90 minutes
Affected services