OPENLANE US Absolute Sale Incorrect Buyer/Seller Information
Resolved
Nov 25 at 06:40pm EST
Resolved
We have implemented a fix and mitigated all impacted records. 6:40pm EST
Update: We are implementing efforts to mitigate all impacted records 6:20pm EST
Update: We are still working on efforts to mitigate all impacted records. 5:50pm EST
Update: We are still working to mitigate all impacted records. 5:22pm EST
Update: We have implemented a fix and are working to mitigate all impacted records. 4:54pm EST
OPENLANE has identified an issue where our sale records for Absolute Sale are representing incorrect buyer/seller information. We are working on correcting this issue. Next update in 30 minutes. 4:27pm EST
Affected services
Updated
Nov 25 at 06:20pm EST
Identified
Update: We are implementing efforts to mitigate all impacted records 6:20pm EST
Update: We are still working on efforts to mitigate all impacted records. 5:50pm EST
Update: We are still working to mitigate all impacted records. 5:22pm EST
Update: We have implemented a fix and are working to mitigate all impacted records. 4:54pm EST
OPENLANE has identified an issue where our sale records for Absolute Sale are representing incorrect buyer/seller information. We are working on correcting this issue. Next update in 30 minutes. 4:27pm EST
Affected services
Updated
Nov 25 at 05:50pm EST
Identified
Update: We are still working on efforts to mitigate all impacted records. 5:50pm EST
Update: We are still working to mitigate all impacted records. 5:22pm EST
Update: We have implemented a fix and are working to mitigate all impacted records. 4:54pm EST
OPENLANE has identified an issue where our sale records for Absolute Sale are representing incorrect buyer/seller information. We are working on correcting this issue. Next update in 30 minutes. 4:27pm EST
Affected services
Updated
Nov 25 at 05:22pm EST
Identified
Update: We are still working to mitigate all impacted records. 5:22pm EST
Update: We have implemented a fix and are working to mitigate all impacted records. 4:54pm EST
OPENLANE has identified an issue where our sale records for Absolute Sale are representing incorrect buyer/seller information. We are working on correcting this issue. Next update in 30 minutes. 4:27pm EST
Affected services
Updated
Nov 25 at 04:54pm EST
Identified
We have implemented a fix and are working to mitigate all impacted records. 4:54pm EST
OPENLANE has identified an issue where our sale records for Absolute Sale are representing incorrect buyer/seller information. We are working on correcting this issue. Next update in 30 minutes. 4:27pm EST
Affected services
Created
Nov 25 at 04:27pm EST
Identified
OPENLANE has identified an issue where our sale records for Absolute Sale are representing incorrect buyer/seller information. We are working on correcting this issue. Next update in 30 minutes.
Affected services