OPENLANE.ca Login and Page Loading Issue
Resolved
Nov 21 at 10:20am EST
Resolved
We have validated app.openlane.ca issues have been resolved and all functionality is working as expected with login and pages loading. 10:20am EST
Monitoring
We have implemented a fix and are seeing pages load as expected and user login activity returning to normal. 10:11am EST
Identified
We have identified an issue with some users unable to login as well as reports with logged in users causing pages to load very slowly on app.openlane.ca 10:02am EST
We have received reports of users unable to login and we are also seeing pages not loading on app.openlane.ca. 10:02am EST
Affected services
Updated
Nov 21 at 10:11am EST
Monitoring
We have implemented a fix and are seeing pages load as expected and user login activity returning to normal. 10:11am EST
Identified
We have identified an issue with some users unable to login as well as reports with logged in users causing pages to load very slowly on app.openlane.ca 10:02am EST
We have received reports of users unable to login and we are also seeing pages not loading on app.openlane.ca. 10:02am EST
Affected services
Created
Nov 21 at 10:02am EST
Identified
We have identified an issue with some users unable to login as well as reports with logged in users causing pages to load very slowly on app.openlane.ca 10:02am EST
We have received reports of users unable to login and we are also seeing pages not loading on app.openlane.ca. 10:02am EST
Affected services