Back to overview
Degraded

OPENLANE Funding and Arbitration Issues

Nov 03 at 12:33pm EST
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Nov 03 at 01:12pm EST

Resolved
We have validated everything regarding dealer funding and arbitration processes are operational and we have resolved the incident. 1:12pm EST

Monitoring
We have taken measures to restore service which was impacting our dealer funding and arbitration processes and continue to validate. 12:40pm EST

Identified
OPENLANE is experiencing some technical difficulties with a third party provider which is affecting our dealer funding and arbitration processes for our 45 minute auction vehicles. The teams are working to restore services. Next update in 30 minutes. 12:33pm EST

We have identified an issue with a third party that is impacting funding and arbitration processes for our 45 minute auction vehicles. 12:30pm EST

Updated
Nov 03 at 12:40pm EST

Monitoring
We have taken measures to restore service which was impacting our dealer funding and arbitration processes and continue to validate. 12:40pm EST

Identified
OPENLANE is experiencing some technical difficulties with a third party provider which is affecting our dealer funding and arbitration processes for our 45 minute auction vehicles. The teams are working to restore services. Next update in 30 minutes. 12:33pm EST

We have identified an issue with a third party that is impacting funding and arbitration processes for our 45 minute auction vehicles. 12:30pm EST

Created
Nov 03 at 12:33pm EST

Identified
OPENLANE is experiencing some technical difficulties with a third party provider which is affecting our dealer funding and arbitration processes for our 45 minute auction vehicles. The teams are working to restore services. Next update in 30 minutes. 12:33pm EST

We have identified an issue with a third party that is impacting funding and arbitration processes for our 45 minute auction vehicles. 12:30pm EST