Back to overview
Downtime

Issues with app.openlane.ca with Login and Pages Not Loading

Nov 03 at 10:00am EST
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Nov 03 at 10:16am EST

Resolved We have validated all services with the site are operational again and have marked the incident resolved. 10:16am EST

Monitoring We have seen a recovery of services, and we are monitoring and validating all services are operational. 10:09am EST

Identified We have identified an issue related to login and pages loading. We have teams assembled trying to resolve issue as soon as able. 10:00am EST

We are looking into issue related to pages not loading and failures also being seen with login. 9:55am EDT

Updated
Nov 03 at 10:09am EST

Monitoring We have seen a recovery of services, and we are monitoring and validating all services are operational. 10:09am EST

Identified We have identified an issue related to login and pages loading. We have teams assembled trying to resolve issue as soon as able. 10:00am EST

We are looking into issue related to pages not loading and failures also being seen with login. 9:55am EDT

Created
Nov 03 at 10:00am EST

Identified We have identified an issue related to login and pages loading. We have teams assembled trying to resolve issue as soon as able. 10:00am EST

We are looking into issue related to pages not loading and failures also being seen with login. 9:55am EDT