Back to overview
Downtime

OPENLANE Third Party Issue Impacting Multiple Services

Oct 29 at 12:13pm EDT
Affected services
Canada Marketplace (app.openlane.ca)
AutoVIN Live Operations
OPENLANE AuctionTrac
OPENLANE AutoHawk
OPENLANE Gate App

Resolved
Oct 29 at 07:07pm EDT

Resolved
We have validated our services and functions are back to a stable state and we are monitoring everything to ensure all operations continue to work as expected. 7:07pm EDT

Identified
Update: We continue to make progress on recovery. Our third party's platform continues to stabilize with more yet to fully recover, and we are continuing to restore service and functions. 6:05pm EDT

Update: Our third party has made progress of service restoration, and we are proactively undertaking our measures to restore service. We are seeing much improvement, but we are still working through all the services and functions to return back to normal operations. 5:08pm EDT

Update: Our third party's restoration of service is still ongoing, the teams are continuing to monitor and have prepared the necessary measure when platform stability reaches a stable state. We will continue to update as we receive updates. 4:17pm EDT

Update: Our third party has begun to restore some services, and we are monitoring and preparing measures once we see enough platform stability to restore all service on the OPENLANE Platforms. 3:19pm EDT

Update: We are still working with our third party's outage and trying to restore services. In addition to inspection data and photos, post sale functions, also impacted are search functions not displaying all available inventory as expected. 2:12pm EDT

Update: Teams are still working through third party issues and attempting to restore services. In addition to inspection data and photos, we have also observed some impact to post sale functions. 1:10pm EDT

We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT

Updated
Oct 29 at 06:05pm EDT

Identified
Update: We continue to make progress on recovery. Our third party's platform continues to stabilize with more yet to fully recover, and we are continuing to restore service and functions. 6:05pm EDT

Update: Our third party has made progress of service restoration, and we are proactively undertaking our measures to restore service. We are seeing much improvement, but we are still working through all the services and functions to return back to normal operations. 5:08pm EDT

Update: Our third party's restoration of service is still ongoing, the teams are continuing to monitor and have prepared the necessary measure when platform stability reaches a stable state. We will continue to update as we receive updates. 4:17pm EDT

Update: Our third party has begun to restore some services, and we are monitoring and preparing measures once we see enough platform stability to restore all service on the OPENLANE Platforms. 3:19pm EDT

Update: We are still working with our third party's outage and trying to restore services. In addition to inspection data and photos, post sale functions, also impacted are search functions not displaying all available inventory as expected. 2:12pm EDT

Update: Teams are still working through third party issues and attempting to restore services. In addition to inspection data and photos, we have also observed some impact to post sale functions. 1:10pm EDT

We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT

Updated
Oct 29 at 05:08pm EDT

Identified
Update: Our third party has made progress of service restoration, and we are proactively undertaking our measures to restore service. We are seeing much improvement, but we are still working through all the services and functions to return back to normal operations. 5:08pm EDT

Update: Our third party's restoration of service is still ongoing, the teams are continuing to monitor and have prepared the necessary measure when platform stability reaches a stable state. We will continue to update as we receive updates. 4:17pm EDT

Update: Our third party has begun to restore some services, and we are monitoring and preparing measures once we see enough platform stability to restore all service on the OPENLANE Platforms. 3:19pm EDT

Update: We are still working with our third party's outage and trying to restore services. In addition to inspection data and photos, post sale functions, also impacted are search functions not displaying all available inventory as expected. 2:12pm EDT

Update: Teams are still working through third party issues and attempting to restore services. In addition to inspection data and photos, we have also observed some impact to post sale functions. 1:10pm EDT

We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT

Updated
Oct 29 at 04:17pm EDT

Identified
Update: Our third party's restoration of service is still ongoing, the teams are continuing to monitor and have prepared the necessary measure when platform stability reaches a stable state. We will continue to update as we receive updates. 4:17pm EDT

Update: Our third party has begun to restore some services, and we are monitoring and preparing measures once we see enough platform stability to restore all service on the OPENLANE Platforms. 3:19pm EDT

Update: We are still working with our third party's outage and trying to restore services. In addition to inspection data and photos, post sale functions, also impacted are search functions not displaying all available inventory as expected. 2:12pm EDT

Update: Teams are still working through third party issues and attempting to restore services. In addition to inspection data and photos, we have also observed some impact to post sale functions. 1:10pm EDT

We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT

Updated
Oct 29 at 03:19pm EDT

Identified
Update: Our third party has begun to restore some services, and we are monitoring and preparing measures once we see enough platform stability to restore all service on the OPENLANE Platforms. 3:19pm EDT

Update: We are still working with our third party's outage and trying to restore services. In addition to inspection data and photos, post sale functions, also impacted are search functions not displaying all available inventory as expected. 2:12pm EDT

Update: Teams are still working through third party issues and attempting to restore services. In addition to inspection data and photos, we have also observed some impact to post sale functions. 1:10pm EDT

We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT

Updated
Oct 29 at 02:12pm EDT

Identified
Update: We are still working with our third party's outage and trying to restore services. In addition to inspection data and photos, post sale functions, also impacted are search functions not displaying all available inventory as expected. 2:12pm EDT

Update: Teams are still working through third party issues and attempting to restore services. In addition to inspection data and photos, we have also observed some impact to post sale functions. 1:10pm EDT

We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT

Updated
Oct 29 at 01:10pm EDT

Identified
Update: Teams are still working through third party issues and attempting to restore services. In addition to inspection data and photos, we have also observed some impact to post sale functions. 1:10pm EDT

We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT

Created
Oct 29 at 12:13pm EDT

Identified We have identified an issue impacting multiple OPENLANE Platforms. We are engaging with our third party to restore services as soon as able. This is impacting our inspections, and other services. 12:13pm EDT