Back to overview
Degraded

app.openlane.ca Auction Status and Inventory List Issues

Oct 20 at 11:59am EDT
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Oct 20 at 05:40pm EDT

Resolved We have validated all services have been restored and functionality with our third party has reached a stable point. We have marked the incident resolved. 5:40pm EDT

Monitoring We continue to see improvements, and we are seeing near full recovery with login and functionality with bidding, buying and auction statuses. 2:45pm EDT

Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 2:05pm EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 1:05pm EDT

Investigating We are continuing attempting to restore functionality with bidding, buying and auction statuses as it relates to the ongoing third party outage. We are working to restore this functionality as soon as able. 1:05pm EDT

Updated
Oct 20 at 02:45pm EDT

Monitoring We continue to see improvements, and we are seeing near full recovery with login and functionality with bidding, buying and auction statuses. 2:45pm EDT

Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 2:05pm EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 1:05pm EDT

Investigating We are continuing attempting to restore functionality with bidding, buying and auction statuses as it relates to the ongoing third party outage. We are working to restore this functionality as soon as able. 1:05pm EDT

Updated
Oct 20 at 02:05pm EDT

Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 2:05pm EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 1:05pm EDT

Investigating We are continuing attempting to restore functionality with bidding, buying and auction statuses as it relates to the ongoing third party outage. We are working to restore this functionality as soon as able. 1:05pm EDT

Updated
Oct 20 at 01:05pm EDT

Investigating We are continuing attempting to restore functionality with bidding, buying and auction statuses as it relates to the ongoing third party outage. We are working to restore this functionality as soon as able. 1:05pm EDT

Created
Oct 20 at 11:59am EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 1:05pm EDT

Investigating We are continuing attempting to restore functionality with bidding, buying and auction statuses as it relates to the ongoing third party outage. We are working to restore this functionality as soon as able. 1:05pm EDT