Back to overview
Degraded

app.openlane.ca Auction Status and Inventory List Issues

Oct 20 at 06:20am EDT
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Oct 20 at 08:19am EDT

Resolved We have validated all services have been restored and functionality with our third party has reached a stable point. We have marked the incident resolved. 8:19am EDT

Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 8:05am EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 6:21am EDT

Investigating We are continuing to work mitigate issues resulting from our third party provider service outage. We are working to restore this functionality as soon as able. 6:20am EDT

Updated
Oct 20 at 08:05am EDT

Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 8:05am EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 6:21am EDT

Investigating We are continuing to work mitigate issues resulting from our third party provider service outage. We are working to restore this functionality as soon as able. 6:20am EDT

Updated
Oct 20 at 06:21am EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 6:21am EDT

Investigating We are continuing to work mitigate issues resulting from our third party provider service outage. We are working to restore this functionality as soon as able. 6:20am EDT

Created
Oct 20 at 06:20am EDT

Investigating We are continuing to work mitigate issues resulting from our third party provider service outage. We are working to restore this functionality as soon as able. 6:20am EDT