Back to overview
Downtime

Users Unable to Login to app.openlane.ca

Oct 20 at 04:47am EDT
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Oct 20 at 06:20am EDT

Resolved We have validated login has been restored. 6:20am EDT

Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 6:03am EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 5:01am EDT

Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 4:47am EDT

We have detected an issue with users unable to login to app.openlane.ca and are working to resolve this issue.

Updated
Oct 20 at 06:03am EDT

Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 6:03am EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 5:01am EDT

Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 4:47am EDT

We have detected an issue with users unable to login to app.openlane.ca and are working to resolve this issue.

Updated
Oct 20 at 05:01am EDT

Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 5:01am EDT

Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 4:47am EDT

We have detected an issue with users unable to login to app.openlane.ca and are working to resolve this issue.

Created
Oct 20 at 04:47am EDT

Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 4:47am EDT

We have detected an issue with users unable to login to app.openlane.ca and are working to resolve this issue.