Users Unable to Login to app.openlane.ca
Resolved
Oct 20 at 01:15pm EDT
Resolved We have validated recovery with login, and are continuing to restore functionality with bidding, buying and auction statuses. We have marked the incident resolved relating to login. 1:15pm EDT
Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 1:05pm EDT
Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 11:59am EDT
Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 11:32am EDT
Affected services
Updated
Oct 20 at 01:05pm EDT
Monitoring We are seeing improvements on login right now, and are working on restoring the remaining services relating to inventory and auction statuses. 1:05pm EDT
Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 11:59am EDT
Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 11:32am EDT
We have received reports of users unable to login to app.openlane.ca.
Affected services
Updated
Oct 20 at 11:59am EDT
Identified We've identified the issue with a third party service provider. We are working through now on mitigating the issue to restore service. 11:59am EDT
Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 11:32am EDT
We have received reports of users unable to login to app.openlane.ca.
Affected services
Created
Oct 20 at 11:32am EDT
Investigating We are investigating an issue with users unable to login to app.openlane.ca. We are working to restore this functionality as soon as able. 11:32am EDT
We have received reports of users unable to login to app.openlane.ca.
Affected services