Back to overview
Downtime

Open Auction Canada Login and Page Loading Issues

May 26 at 10:03am EDT
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
May 26 at 10:50am EDT

Resolved We have validated the platform stability, and all pages are loading and logins working as expected now. 10:20am EDT

Monitoring We have implemented a fix and are monitoring and validating the platform remains stable. 10:15am EDT

Identified We have identified the issue and are working to restore the the platform stability. 10:09am EDT

Investigating We are investigating an issue causing login and pages to not load and are working on restoring the platform stability. 10:04am EDT

We are seeing issues on app.openlane.ca with pages not loading and also some logins not allowing users in as well. 10:04am EDT

Updated
May 26 at 10:15am EDT

Monitoring We have implemented a fix and are monitoring and validating the platform remains stable. 10:15am EDT

Identified We have identified the issue and are working to restore the the platform stability. 10:09am EDT

Investigating We are investigating an issue causing login and pages to not load and are working on restoring the platform stability. 10:04am EDT

We are seeing issues on app.openlane.ca with pages not loading and also some logins not allowing users in as well. 10:04am EDT

Updated
May 26 at 10:09am EDT

Identified We have identified the issue and are working to restore the the platform stability. 10:09am EDT

Investigating We are investigating an issue causing login and pages to not load and are working on restoring the platform stability. 10:04am EDT

We are seeing issues on app.openlane.ca with pages not loading and also some logins not allowing users in as well. 10:04am EDT

Created
May 26 at 10:03am EDT

Investigating We are investigating an issue causing login and pages to not load and are working on restoring the platform stability. 10:04am EDT

We are seeing issues on app.openlane.ca with pages not loading and also some logins not allowing users in as well. 10:04am EDT