OPENLANE Sites Slow Vehicle Detail Pages Slow to Load
Resolved
May 14 at 11:35am EDT
Resolved We have confirmed everything is working as expected and have resolved the incident. 11:35am EDT
Monitoring We are now seeing expected Vehicle Detail Page load times now and are monitoring to validate everything is working as expected. 11:29am EDT
Identified We have identified the issue and are working on a fix to improve the page load time performance. 11:25am EDT
Investigating We are investigating an issue with app.openlane.ca pages that are slow to load. We are working to resolve as soon as able. This also includes a subset of Private Labels as well. 10:37am EDT
We are investigating an issue where the Vehicle Details Page is not loading for users. 10:37am EDT
Affected services
Updated
May 14 at 11:29am EDT
Monitoring We are now seeing expected Vehicle Detail Page load times now and are monitoring to validate everything is working as expected. 11:29am EDT
Identified We have identified the issue and are working on a fix to improve the page load time performance. 11:25am EDT
Investigating We are investigating an issue with app.openlane.ca pages that are slow to load. We are working to resolve as soon as able. This also includes a subset of Private Labels as well. 10:37am EDT
We are investigating an issue where the Vehicle Details Page is not loading for users. 10:37am EDT
Affected services
Updated
May 14 at 11:25am EDT
Identified We have identified the issue and are working on a fix to improve the page load time performance. 11:25am EDT
Investigating We are investigating an issue with app.openlane.ca pages that are slow to load. We are working to resolve as soon as able. This also includes a subset of Private Labels as well. 10:37am EDT
We are investigating an issue where the Vehicle Details Page is not loading for users. 10:37am EDT
Affected services
Created
May 14 at 10:34am EDT
Investigating We are investigating an issue with app.openlane.ca pages that are slow to load. We are working to resolve as soon as able. This also includes a subset of Private Labels as well. 10:37am EDT
We are investigating an issue where the Vehicle Details Page is not loading for users. 10:37am EDT
Affected services