Canada AuctionTrac and GateApp Mobile Applications Issue
Resolved
May 03 at 09:43pm EDT
Resolved We have resolved the issue for both AuctionTrac and GateApp mobile applications and both are working as expected. 9:43pm EDT
Identified We have resolved the issue for GateApp and are continuing to restore the AuctionTrac mobile application. 7:20pm EDT
Identified We have identified the issue impacting both applications and are working on resolving as soon as able. 5:45pm EDT
Investigating We are looking into an issue with the AuctionTrac and GateApp applications in Canada and are working to identify the issue. 5:27pm EDT
Affected services
Updated
May 03 at 07:20pm EDT
Identified We have resolved the issue for GateApp and are continuing to restore the AuctionTrac mobile application. 7:20pm EDT
Identified We have identified the issue impacting both applications and are working on resolving as soon as able. 5:45pm EDT
Investigating We are looking into an issue with the AuctionTrac and GateApp applications in Canada and are working to identify the issue. 5:27pm EDT
Affected services
Updated
May 03 at 05:45pm EDT
Identified We have identified the issue impacting both applications and are working on resolving as soon as able. 5:45pm EDT
Investigating We are looking into an issue with the AuctionTrac and GateApp applications in Canada and are working to identify the issue. 5:27pm EDT
Affected services
Created
May 03 at 05:27pm EDT
Investigating We are looking into an issue with the AuctionTrac and GateApp applications in Canada and are working to identify the issue. 5:27pm EDT
Affected services