OPENLANE Canada AMS Suite Issue
Resolved
Apr 23 at 10:17am EDT
Resolved We have validated that AMP is working as expected now and all platforms are working as expected and all platforms are all operational now. 10:17am EDT
Monitoring We have implemented a fix and have confirmed GateApp, AMS and AuctionTrac are working as expected. We are still working through issues with AMP currently and working to resolve this as soon as able. 10:12am EDT
Identified We have identified an issue impacting the AMS Suite, AuctionTrac, AMP, and GateApp. This appears to be impacting login to the applications, and stocking in of vehicles. We are working to resolve the issue as soon as able. 9:48am EDT
We have received reports with issues related to login to the AMS Suite of applications including AuctionTrac, AMS and GateApp. 9:48am EDT
Affected services
Updated
Apr 23 at 10:10am EDT
Monitoring We have implemented a fix and have confirmed GateApp, AMS and AuctionTrac are working as expected. We are still working through issues with AMP currently and working to resolve this as soon as able. 10:12am EDT
Identified We have identified an issue impacting the AMS Suite, AuctionTrac, AMP, and GateApp. This appears to be impacting login to the applications, and stocking in of vehicles. We are working to resolve the issue as soon as able. 9:48am EDT
We have received reports with issues related to login to the AMS Suite of applications including AuctionTrac, AMS and GateApp. 9:48am EDT
Affected services
Created
Apr 23 at 09:44am EDT
Identified We have identified an issue impacting the AMS Suite, AuctionTrac, AMP, and GateApp. This appears to be impacting login to the applications, and stocking in of vehicles. We are working to resolve the issue as soon as able. 9:48am EDT
We have received reports with issues related to login to the AMS Suite of applications including AuctionTrac, AMS and GateApp. 9:48am EDT
Affected services