Back to overview
Degraded

US Marketplace Absolute Sale Delayed Transaction Processing

Apr 08 at 04:28pm EDT
Affected services
US Marketplace (app.openlane.com)

Resolved
Apr 08 at 04:38pm EDT

Resolved We have confirmed the issue is resolved and seeing all transactions having finalized. 4:42pm EDT

Monitoring We have put in a fix and are validating everything is working as expected now regarding the transactions. 4:38pm EDT

Identified We have identified the issue and are working to have the transactions fixed very soon. 4:35pm EDT

Investigating We are investigating an issue with Absolute Sales and the transactions finalizing. The teams are working to resolve the issue as soon as possible. 4:30pm EDT

We have identified on app.openlane.com with Absolute Sales transactions not finalizing for today's sales. 4:30pm EDT

Updated
Apr 08 at 04:38pm EDT

Monitoring We have put in a fix and are validating everything is working as expected now regarding the transactions. 4:38pm EDT

Identified We have identified the issue and are working to have the transactions fixed very soon. 4:35pm EDT

Investigating We are investigating an issue with Absolute Sales and the transactions finalizing. The teams are working to resolve the issue as soon as possible. 4:30pm EDT

We have identified on app.openlane.com with Absolute Sales transactions not finalizing for today's sales. 4:30pm EDT

Updated
Apr 08 at 04:35pm EDT

Identified We have identified the issue and are working to have the transactions fixed very soon. 4:35pm EDT

Investigating We are investigating an issue with Absolute Sales and the transactions finalizing. The teams are working to resolve the issue as soon as possible. 4:30pm EDT

We have identified on app.openlane.com with Absolute Sales transactions not finalizing for today's sales. 4:30pm EDT

Created
Apr 08 at 04:28pm EDT

Investigating We are investigating an issue with Absolute Sales and the transactions finalizing. The teams are working to resolve the issue as soon as possible. 4:30pm EDT

We have identified on app.openlane.com with Absolute Sales transactions not finalizing for today's sales. 4:30pm EDT