Back to overview
Degraded

US Open Marketplace Slow Search Page to Load

Mar 20 at 12:10pm EDT
Affected services
US Marketplace (app.openlane.com)

Resolved
Mar 20 at 12:28pm EDT

Resolved We have validated the performance as good now and the search load times are working as expected. 12:28pm EDT

Identified and Monitoring We have identified the US Marketplace search results with pages slow to load. We have implemented a fix and are seeing improved page load times and we are monitoring to ensure stability. 12:10pm EDT

Created
Mar 20 at 12:10pm EDT

** Identified and Monitoring ** We have identified the US Marketplace search results with pages slow to load. We have implemented a fix and are seeing improved page load times and we are monitoring to ensure stability. 12:10pm EDT