Purchase Records Not Populating for OPENLANE Canada 45 min Auctions
Resolved
Mar 19 at 06:32pm EDT
Resolved We have validated purchases are visible now and have resolved the incident. 6:32pm EDT
Monitoring We seeing improvement, but are not seeing a full recovery yet on the Purchases page. The engineering team is still working on a permanent fix to resolve the issue. 5:57pm EDT
Identified We have identified that 45 minute auction trades are missing purchase records and the trades are not showing on the Purchase Page for buyers. Engineering is currently working on generating the records. 1:03pm EDT
We have received reports of purchases not appearing on the Purchases page. 12:51pm EDT
Affected services
Updated
Mar 19 at 05:57pm EDT
Monitoring We seeing improvement, but are not seeing a full recovery yet on the Purchases page. The engineering team is still working on a permanent fix to resolve the issue. 5:57pm EDT
Identified We have identified that 45 minute auction trades are missing purchase records and the trades are not showing on the Purchase Page for buyers. Engineering is currently working on generating the records. 1:03pm EDT
We have received reports of purchases not appearing on the Purchases page. 12:51pm EDT
Affected services
Updated
Mar 19 at 04:10pm EDT
Monitoring We have implemented a fix, but are not seeing a full recovery yet on the Purchases page. The engineering team is still working on a permanent fix to resolve the issue. 4:10pm EDT
Identified We have identified that 45 minute auction trades are missing purchase records and the trades are not showing on the Purchase Page for buyers. Engineering is currently working on generating the records. 1:03pm EDT
We have received reports of purchases not appearing on the Purchases page. 12:51pm EDT
Affected services
Updated
Mar 19 at 01:17pm EDT
Monitoring We have implemented a fix and are validating the Purchases are populating as expected on the Purchases page. 1:17pm EDT
Identified We have identified that 45 minute auction trades are missing purchase records and the trades are not showing on the Purchase Page for buyers. Engineering is currently working on generating the records. 1:03pm EDT
We have received reports of purchases not appearing on the Purchases page. 12:51pm EDT
Affected services
Created
Mar 19 at 01:03pm EDT
Identified We have identified that 45 minute auction trades are missing purchase records and the trades are not showing on the Purchase Page for buyers. Engineering is currently working on generating the records. 1:03pm EDT
We have received reports of purchases not appearing on the Purchases page. 12:51pm EDT
Affected services