OPENLANE Open Auction Canada Selling Pages Issues
Resolved
Mar 08 at 11:35am EST
Resolved We have validated this issue has resolved and all the Selling pages are loading as expected now. 11:35am EST
Monitoring We have implemented the change and are validating the Sell pages are working as expected now. 11:16am EST
Identified We have identified the issue and are working on implementing a fix to resolve as soon as able. 11:07am EST
Investigating We are investigating an issue with the some of the pages in the Selling section. 10:45am EST
We have received reports of issues with the Selling link with pages not loading. 10:45am EST
Affected services
Updated
Mar 08 at 11:16am EST
Monitoring We have implemented the change and are validating the Sell pages are working as expected now. 11:16am EST
Identified We have identified the issue and are working on implementing a fix to resolve as soon as able. 11:07am EST
Investigating We are investigating an issue with the some of the pages in the Selling section. 10:45am EST
We have received reports of issues with the Selling link with pages not loading. 10:45am EST
Affected services
Updated
Mar 08 at 11:07am EST
Identified We have identified the issue and are working on implementing a fix to resolve as soon as able. 11:07am EST
Investigating We are investigating an issue with the some of the pages in the Selling section. 10:45am EST
We have received reports of issues with the Selling link with pages not loading. 10:45am EST
Affected services
Created
Mar 08 at 10:41am EST
Investigating We are investigating an issue with the some of the pages in the Selling section. 10:45am EST
We have received reports of issues with the Selling link with pages not loading. 10:45am EST
Affected services