OPENLANE Private Label Bidding Issues
Resolved
Mar 04 at 03:57pm EST
Resolved We have confirmed the bid issue is now fixed and have resolved the incident. 3:57pm EST
Monitoring We have identified the issue and have implemented a change, we are working to validate bids are able to be placed as expected now. 3:26pm EST
Investigating We are investigating an issue that has been reported with users unable to place bids on Private Labels. The team is working to resolve as soon as possible. 2:58pm EST
We have received reports from some private labels that users are unable to place bids for vehicles. 2:58pm EST
Affected services
Updated
Mar 04 at 03:27pm EST
Monitoring We have identified the issue and have implemented a change, we are working to validate bids are able to be placed as expected now. 3:26pm EST
Investigating We are investigating an issue that has been reported with users unable to place bids on Private Labels. The team is working to resolve as soon as possible. 2:58pm EST
We have received reports from some private labels that users are unable to place bids for vehicles. 2:58pm EST
Affected services
Created
Mar 04 at 02:58pm EST
Investigating We are investigating an issue that has been reported with users unable to place bids on Private Labels. The team is working to resolve as soon as possible. 2:58pm EST
We have received reports from some private labels that users are unable to place bids for vehicles. 2:58pm EST
Affected services