Back to overview
Degraded

ADESA Marketplace Application Login Issue

Mar 03 at 02:47pm EST
Affected services
Canada Marketplace (app.openlane.ca)
ADESA.com (buy.adesa.com)

Resolved
Mar 03 at 06:10pm EST

Resolved
We have confirmed the forced updates have been pushed to all users and are able to login and we are resolving this incident. 6:10pm EST

Monitoring
- Update The Apple Store update is now available as well and ready for users to update when able. We will be doing a forced update here soon so when a user opens the app, they will be directed to the phone's app store, and download the update. Like Android, users may need to close the ADESA Marketplace App and then reopen, and should be able to login once again. 5:40pm EST

Identified
- Update: Android users can now download the newest version in the Google Play Store to version 4.15. Users may need to close out the ADESA Marketplace App first after updating, and then should be able to login. 5:24pm EST

  • Update: We have submitted a change with the Mobile Application Store providers ADESA Marketplace mobile application. We expect this to take a few hours until the update in the Mobile Application Stores is available. Once published, users will need to update the ADESA Marketplace Application in the Application Store on their phone. When this becomes available, we will send another update. For now, the workaround will be to login on the web browser on your phone, or you can still leverage the marketplaces on the web from your computer. 4:33pm EST

  • We have identified an issue with the ADESA Marketplace mobile application. We are working on a fix now to resolve the issue as soon as able. We will be pushing out an update to the Mobile applications, and will update further when users can expect to use the ADESA Marketplace application again. 3:56pm EST

OPENLANE has identified an issue with login to the ADESA Marketplace application. Canada users will be able to login to app.openlane.ca on the web and the OPENLANE Canada mobile application. ADESA US Marketplace users can also use buy.adesa.com to login on both their phone web browser and computer and perform normal activities. 2:24pm EST

Updated
Mar 03 at 05:40pm EST

Monitoring
- Update The Apple Store update is now available as well and ready for users to update when able. We will be doing a forced update here soon so when a user opens the app, they will be directed to the phone's app store, and download the update. Like Android, users may need to close the ADESA Marketplace App and then reopen, and should be able to login once again. 5:40pm EST

Identified
- Update: Android users can now download the newest version in the Google Play Store to version 4.15. Users may need to close out the ADESA Marketplace App first after updating, and then should be able to login. 5:24pm EST

  • Update: We have submitted a change with the Mobile Application Store providers ADESA Marketplace mobile application. We expect this to take a few hours until the update in the Mobile Application Stores is available. Once published, users will need to update the ADESA Marketplace Application in the Application Store on their phone. When this becomes available, we will send another update. For now, the workaround will be to login on the web browser on your phone, or you can still leverage the marketplaces on the web from your computer. 4:33pm EST

  • We have identified an issue with the ADESA Marketplace mobile application. We are working on a fix now to resolve the issue as soon as able. We will be pushing out an update to the Mobile applications, and will update further when users can expect to use the ADESA Marketplace application again. 3:56pm EST

OPENLANE has identified an issue with login to the ADESA Marketplace application. Canada users will be able to login to app.openlane.ca on the web and the OPENLANE Canada mobile application. ADESA US Marketplace users can also use buy.adesa.com to login on both their phone web browser and computer and perform normal activities. 2:24pm EST

Updated
Mar 03 at 05:24pm EST

Identified
- Update: Android users can now download the newest version in the Google Play Store to version 4.15. Users may need to close out the ADESA Marketplace App first after updating, and then should be able to login. 5:24pm EST

  • Update: We have submitted a change with the Mobile Application Store providers ADESA Marketplace mobile application. We expect this to take a few hours until the update in the Mobile Application Stores is available. Once published, users will need to update the ADESA Marketplace Application in the Application Store on their phone. When this becomes available, we will send another update. For now, the workaround will be to login on the web browser on your phone, or you can still leverage the marketplaces on the web from your computer. 4:33pm EST

  • We have identified an issue with the ADESA Marketplace mobile application. We are working on a fix now to resolve the issue as soon as able. We will be pushing out an update to the Mobile applications, and will update further when users can expect to use the ADESA Marketplace application again. 3:56pm EST

OPENLANE has identified an issue with login to the ADESA Marketplace application. Canada users will be able to login to app.openlane.ca on the web and the OPENLANE Canada mobile application. ADESA US Marketplace users can also use buy.adesa.com to login on both their phone web browser and computer and perform normal activities. 2:24pm EST

Updated
Mar 03 at 04:33pm EST

Identified
- Update: We have submitted a change with the Mobile Application Store providers ADESA Marketplace mobile application. We expect this to take a few hours until the update in the Mobile Application Stores is available. Once published, users will need to update the ADESA Marketplace Application in the Application Store on their phone. When this becomes available, we will send another update. For now, the workaround will be to login on the web browser on your phone, or you can still leverage the marketplaces on the web from your computer. 4:33pm EST

  • We have identified an issue with the ADESA Marketplace mobile application. We are working on a fix now to resolve the issue as soon as able. We will be pushing out an update to the Mobile applications, and will update further when users can expect to use the ADESA Marketplace application again. 3:56pm EST

OPENLANE has identified an issue with login to the ADESA Marketplace application. Canada users will be able to login to app.openlane.ca on the web and the OPENLANE Canada mobile application. ADESA US Marketplace users can also use buy.adesa.com to login on both their phone web browser and computer and perform normal activities. 2:24pm EST

Updated
Mar 03 at 03:56pm EST

Identified We have identified an issue with the ADESA Marketplace mobile application. We are working on a fix now to resolve the issue as soon as able. We will be pushing out an update to the Mobile applications, and will update further when users can expect to use the ADESA Marketplace application again. 3:56pm EST

OPENLANE has identified an issue with login to the ADESA Marketplace application. Canada users will be able to login to app.openlane.ca on the web and the OPENLANE Canada mobile application. ADESA US Marketplace users can also use buy.adesa.com to login on both their phone web browser and computer and perform normal activities. 2:24pm EST

Created
Mar 03 at 02:47pm EST

Identified We have identified an issue with the ADESA Marketplace mobile application. We are working on a fix now to resolve the issue as soon as able. We will be pushing out an update to the Mobile applications, and will update further when users can expect to use the ADESA Marketplace application again. 2:47pm EST

OPENLANE has identified an issue with login to the ADESA Marketplace application. Canada users will be able to login to app.openlane.ca on the web and the OPENLANE Canada mobile application. ADESA US Marketplace users can also use buy.adesa.com to login on both their phone web browser and computer and perform normal activities. 2:24pm EST