US Open Marketplace New User Registration Issue
Resolved
Feb 28 at 03:34pm EST
Resolved We have confirmed issue is resolved and registrations are flowing as expected now. 3:34pm EST
Monitoring We have made a change which should resolve this issue, and we are validating this now. 3:24pm EST
Investigating The technology team is researching an issue with new user registrations and we working to resolve as soon as able. 2:22pm EST
We have received reports of new user registrations on the US Open Marketplace. 2:14pm EST
Affected services
Updated
Feb 28 at 03:24pm EST
Monitoring We have made a change which should resolve this issue, and we are validating this now. 3:24pm EST
Investigating The technology team is researching an issue with new user registrations and we working to resolve as soon as able. 2:22pm EST
We have received reports of new user registrations on the US Open Marketplace. 2:14pm EST
Affected services
Created
Feb 28 at 02:14pm EST
Investigating The technology team is researching an issue with new user registrations and we working to resolve as soon as able. 2:22pm EST
We have received reports of new user registrations on the US Open Marketplace. 2:14pm EST
Affected services