US Open Marketplace Slowness
Resolved
Feb 25 at 04:30pm EST
Resolved We have confirmed platform performance is stable and are no longer seeing the slow page load times and all functionality of the site is working as expected. 4:30pm EST
Monitoring Our remediation and third party service provider changes have gone into production and we are monitoring platform stability. We are still seeing some slowness, but are expecting improvement with page load times overall to continue. 4:11pm EST
Identified We have identified an issue that is causing performance delays on some functionality on some pages. We're working with our third party service provider to resolve this as soon as able.
We are working on an emergency patch to improve performance for platform stability. 2:17pm EST
Our technology teams have identified some performance issues on app.openlane.com. This is causing some pages to not load as expected and could be impacting the buying and selling process. 12:31pm EST
Affected services
Updated
Feb 25 at 04:11pm EST
Monitoring Our remediation and third party service provider changes have gone into production and we are monitoring platform stability. We are still seeing some slowness, but are expecting improvement with page load times overall to continue. 4:11pm EST
Identified We have identified an issue that is causing performance delays on some functionality on some pages. We're working with our third party service provider to resolve this as soon as able.
We are working on an emergency patch to improve performance for platform stability. 2:17pm EST
Our technology teams have identified some performance issues on app.openlane.com. This is causing some pages to not load as expected and could be impacting the buying and selling process. 12:31pm EST
Affected services
Created
Feb 25 at 02:17pm EST
Identified We have identified an issue that is causing performance delays on some functionality on some pages. We're working with our third party service provider to resolve this as soon as able.
We are working on an emergency patch to improve performance for platform stability. 2:17pm EST
Our technology teams have identified some performance issues on app.openlane.com. This is causing some pages to not load as expected and could be impacting the buying and selling process. 12:31pm EST
Affected services