Back to overview
Degraded

OPENLANE Canada 45min Auction Timer Issue

Jan 29 at 03:25pm EST
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Jan 29 at 04:39pm EST

Resolved We have resolved the issue. Teams are still working on some follow-up items, but all Auction timers are good now. 4:39pm EST

Identified We have identified the root cause of the issue and are working on steps to prevent from the timers from not displaying accurately. 4:19pm EST

Investigating We are investigating an issue where timers for the 45 minute auctions are not displaying correctly in the Active tab. All timers for all vehicles are now reflecting accurately, and we are continuing to investigate auction timers that were previously incorrect. 3:55pm EST

Auction timers for vehicles in Active status are not populating correctly for the OPENLANE Canada 45 minute auctions. 3:28pm EST

Updated
Jan 29 at 04:19pm EST

Identified We have identified the root cause of the issue and are working on steps to prevent from the timers from not displaying accurately. 4:19pm EST

Investigating We are investigating an issue where timers for the 45 minute auctions are not displaying correctly in the Active tab. All timers for all vehicles are now reflecting accurately, and we are continuing to investigate auction timers that were previously incorrect. 3:55pm EST

Auction timers for vehicles in Active status are not populating correctly for the OPENLANE Canada 45 minute auctions. 3:28pm EST

Updated
Jan 29 at 03:55pm EST

Investigating We are investigating an issue where timers for the 45 minute auctions are not displaying correctly in the Active tab. All timers for all vehicles are now reflecting accurately, and we are continuing to investigate auction timers that were previously incorrect. 3:55pm EST

Auction timers for vehicles in Active status are not populating correctly for the OPENLANE Canada 45 minute auctions. 3:28pm EST

Created
Jan 29 at 03:25pm EST

Investigating We are investigating an issue where timers for the 45 minute auctions are not displaying correctly in the Active tab. We're working on trying to fix the issue as quickly as possible. 3:28pm EST

Vehicles in Active status are not populating correctly for the OPENLANE Canada 45 minute auctions. 3:28pm EST