Back to overview
Degraded

OPENLANE Canada - 45min Auctions Missing Search Results for Active Sale

Jan 23 at 11:30am EST
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Jan 23 at 12:04pm EST

Resolved We have validated all vehicles are available in Active now and all sale activity can resume normally. 12:04pm EDT

Monitoring We have implemented a fix and are monitoring the search results are populating as expected. 11:58 EDT

Identified We have identified the issue and are working on a fix to populate the Active sale vehicles. 11:45am EDT

Investigating The technology teams are looking as to why not all vehicles are appearing in the Active tab on app.openlane.ca. 11:37am EDT

We are investigating an issue with vehicles not populating on the Active tab on app.openlane.ca for the 45 minute auctions. 11:37am EDT

Updated
Jan 23 at 11:58am EST

Monitoring We have implemented a fix and are monitoring the search results are populating as expected. 11:58

Identified We have identified the issue and are working on a fix to populate the Active sale vehicles. 11:45am EDT

Investigating The technology teams are looking as to why not all vehicles are appearing in the Active tab on app.openlane.ca. 11:37am EDT

We are investigating an issue with vehicles not populating on the Active tab on app.openlane.ca for the 45 minute auctions. 11:37am EDT

Updated
Jan 23 at 11:45am EST

Identified We have identified the issue and are working on a fix to populate the Active sale vehicles. 11:45am EDT

Investigating The technology teams are looking as to why not all vehicles are appearing in the Active tab on app.openlane.ca. 11:37am EDT

We are investigating an issue with vehicles not populating on the Active tab on app.openlane.ca for the 45 minute auctions. 11:37am EDT

Created
Jan 23 at 11:30am EST

Investigating The technology teams are looking as to why not all vehicles are appearing in the Active tab on app.openlane.ca. 11:37am EDT

We are investigating an issue with vehicles not populating on the Active tab on app.openlane.ca for the 45 minute auctions. 11:37am EDT