OPENLANE Sites Issue
Resolved
Jan 10 at 04:47pm EST
Resolved We have validated the sites are operational now and working as expected. 4:47pm EST
Monitoring We have performed restorative measures and the sites are now loading. The teams are validating everything is working as expected. 4:39pm EST
Identified We have identified the issue and are working on restoring service right and will have an update soon. 4:29pm EST
Investigating We are investigating an issue with OPENLANE sites not loading. The team is investigating to restore service as soon as able. 4:21pm EST
OPENLANE is investigating an issue with sites not loading.
Affected services
Updated
Jan 10 at 04:39pm EST
Monitoring We have performed restorative measures and the sites are now loading. The teams are validating everything is working as expected. 4:39pm EST
Identified We have identified the issue and are working on restoring service right and will have an update soon. 4:29pm EST
Investigating We are investigating an issue with OPENLANE sites not loading. The team is investigating to restore service as soon as able. 4:21pm EST
OPENLANE is investigating an issue with sites not loading.
Affected services
Updated
Jan 10 at 04:28pm EST
Identified We have identified the issue and are working on restoring service right and will have an update soon. 4:29pm EST
Investigating We are investigating an issue with OPENLANE sites not loading. The team is investigating to restore service as soon as able. 4:21pm EST
OPENLANE is investigating an issue with sites not loading.
Affected services
Created
Jan 10 at 04:20pm EST
Investigating We are investigating an issue with OPENLANE sites not loading. The team is investigating to restore service as soon as able. 4:21pm EST
OPENLANE is investigating an issue with sites not loading.
Affected services