app.openlane.com Login Issues
Resolved
Dec 13 at 09:55am EST
Resolved We have confirmed login functionality has returned to normal and have resolved the issue. 9:55am EST
Monitoring We have made an change on our side and are seeing successful logins and are monitoring for stability now. 9:48am EST
Identified The teams have identified the issue and are working on a solution to resolve issue. 9:38am EST
Investigating Teams are working on resolving an issue where many users are unable to login to app.openlane.com. 9:32am EST
We have identified an issue with users attempting to login to the Open Auction US site. 9:29am EST
Affected services
Updated
Dec 13 at 09:47am EST
Monitoring We have made an change on our side and are seeing successful logins and are monitoring for stability now. 9:48am EST
Identified The teams have identified the issue and are working on a solution to resolve issue. 9:38am EST
Investigating Teams are working on resolving an issue where many users are unable to login to app.openlane.com. 9:32am EST
We have identified an issue with users attempting to login to the Open Auction US site. 9:29am EST
Affected services
Updated
Dec 13 at 09:38am EST
Identified The teams have identified the issue and are working on a solution to resolve issue. 9:38am EST
Investigating Teams are working on resolving an issue where many users are unable to login to app.openlane.com. 9:32am EST
We have identified an issue with users attempting to login to the Open Auction US site. 9:29am EST
Affected services
Created
Dec 13 at 09:29am EST
Investigating Teams are working on resolving an issue where many users are unable to login to app.openlane.com. 9:32am EST
We have identified an issue with users attempting to login to the Open Auction US site. 9:29am EST
Affected services