AMS and GateApp Issue
Resolved
Nov 26 at 12:53pm EST
Resolved We have confirmed GateApp and AMS are working as expected again. 12:53pm EST
Monitoring The teams has completed a restart that should be restoring service, teams are working on validating this is working as expected now. 12:39pm EST
** Investigating** We are investigating an issue impacting some Canada VLC locations. Team is working to restore the service as soon as able. 12:15pm EST
Teams have received reports of AMS and GateApp not working as expected. 12:10pm EST
Affected services
Updated
Nov 26 at 12:39pm EST
Monitoring The teams has completed a restart that should be restoring service, teams are working on validating this is working as expected now. 12:39pm EST
** Investigating** We are investigating an issue impacting some Canada VLC locations. Team is working to restore the service as soon as able. 12:15pm EST
Teams have received reports of AMS and GateApp not working as expected. 12:10pm EST
Affected services
Created
Nov 26 at 12:39pm EST
** Investigating** We are investigating an issue impacting some Canada VLC locations. Team is working to restore the service as soon as able. 12:15pm EST
Teams have received reports of AMS and GateApp not working as expected. 12:10pm EST
Affected services