Back to overview
Degraded

OPENLANE Sites Loading Issues

Oct 22 at 12:48pm EDT
Affected services
OPENLANE Private Labels
ADESA.com (buy.adesa.com)

Resolved
Oct 22 at 01:48pm EDT

Resolved We have confirmed the sites are stable and all functionality is working as expected. 1:48pm EDT

Monitoring We are seeing the sites stabilized now and are monitoring closely to ensure all functionality is working as expected. 1:32pm EDT

Investigating Our monitoring has detected issues with some pages not loading. We are trying to identify and resolve issue as soon as able. 12:50pm EDT

OPENLANE Technology Team is investigating issues we are seeing with some sites with pages not loading. 12:45pm EDT

Updated
Oct 22 at 01:32pm EDT

Monitoring We are seeing the sites stabilized now and are monitoring closely to ensure all functionality is working as expected. 1:32pm EDT

Investigating Our monitoring has detected issues with some pages not loading. We are trying to identify and resolve issue as soon as able. 12:50pm EDT

OPENLANE Technology Team is investigating issues we are seeing with some sites with pages not loading. 12:45pm EDT

Created
Oct 22 at 12:48pm EDT

Investigating Our monitoring has detected issues with some pages not loading. We are trying to identify and resolve issue as soon as able. 12:50pm EDT

OPENLANE Technology Team is investigating issues we are seeing with some sites with pages not loading. 12:45pm EDT