Open Auction Canada Vehicle Status Unavailable
Resolved
Oct 16 at 07:05pm EDT
Resolved We have validated all functionality is good now and have marked the incident resolved. 6:59pm EDT
Identified We have identified the issue and are working on resolving this as soon as able. 6:16pm EDT
Investigating We are investigating an issue with TradeRev on Open Auction Canada users with seeing 45 minute auction trade statuses. We are working to resolve as soon able. 6:10pm EDT
We have received reports of users unable to view 45 minute auction status. 6:07pm EDT
Affected services
Updated
Oct 16 at 06:56pm EDT
Monitoring We have deployed a fix and the statuses of vehicles for the 45 minute auctions should be available again. 6:56pm EDT
Identified We have identified the issue and are working on resolving this as soon as able. 6:16pm EDT
Investigating We are investigating an issue with TradeRev on Open Auction Canada users with seeing 45 minute auction trade statuses. We are working to resolve as soon able. 6:10pm EDT
We have received reports of users unable to view 45 minute auction status. 6:07pm EDT
Affected services
Created
Oct 16 at 06:07pm EDT
Investigating We are investigating an issue with TradeRev on Open Auction Canada users with seeing 45 minute auction trade statuses. We are working to resolve as soon able. 6:10pm EDT
We have received reports of users unable to view 45 minute auction status. 6:07pm EDT
Affected services