OPENLANE Intermittent Site Unavailability
Resolved
Oct 04 at 03:42pm EDT
Resolved Technology teams have confirmed platform stability and applications are responding as expected. 3:42pm ET
Monitoring Technology teams have addressed the issue, and are continuing to monitor recovery. 3:25pm EDT
Investigating We are continuing to investigate issues with our Private Labels that are inaccessible and are working to restore availability as soon as able. We are seeing intermittent improvement. 2:40pm EDT
Technology Teams are looking into issues we are seeing with some private labels with intermittently being unavailable. 1:56pm EDT
Affected services
Created
Oct 04 at 12:42pm EDT
Monitoring Technology teams have addressed the issue, and are continuing to monitor recovery. 3:25pm EDT
Investigating We are continuing to investigate issues with our Private Labels that are inaccessible and are working to restore availability as soon as able. We are seeing intermittent improvement. 2:40pm EDT
Technology Teams are looking into issues we are seeing with some private labels with intermittently being unavailable. 1:56pm EDT
Affected services