Back to overview
Degraded

AutoVIN Live Site Issues

Sep 17 at 10:00am EDT
Affected services
AutoVIN Live Operations

Resolved
Sep 17 at 10:19am EDT

Resolved The teams have confirmed the platform stability and have caught up on any inspections that were stuck in pending. 10:19am EDT

Monitoring The teams have put a fix in place and are monitoring the platform for stability. 10:10am EDT

Identified The teams have identified the issue and are working on resolving as soon as able. 9:59am EDT

Investigating The technology teams are working on an issue causing pages on autovinlive.com to not load or load slowly. We are also seeing some delays with inspections processing. 9:59am EDT

The technology teams are investigating an issue with pages not loading or loading very slowly on autovinlive.com 9:59am EDT

Updated
Sep 17 at 10:10am EDT

Monitoring The teams have put a fix in place and are monitoring the platform for stability. 10:10am EDT

Identified The teams have identified the issue and are working on resolving as soon as able. 9:59am EDT

Investigating The technology teams are working on an issue causing pages on autovinlive.com to not load or load slowly. We are also seeing some delays with inspections processing. 9:59am EDT

The technology teams are investigating an issue with pages not loading or loading very slowly on autovinlive.com 9:59am EDT

Created
Sep 17 at 10:00am EDT

Identified The teams have identified the issue and are working on resolving as soon as able. 9:59am EDT

Investigating The technology teams are working on an issue causing pages on autovinlive.com to not load or load slowly. We are also seeing some delays with inspections processing. 9:59am EDT

The technology teams are investigating an issue with pages not loading or loading very slowly on autovinlive.com 9:59am EDT