Back to overview
Degraded

AutoVIN Live Site Issues

Sep 16 at 09:10am EDT
Affected services
AutoVIN Live Operations

Resolved
Sep 16 at 11:14am EDT

Resolved The technology teams have resolved the issue and all inspections have been received and processed and platform is stable. 11:14am EDT

Monitoring The technology teams have implemented a change and are seeing functionality return to normal with new inspections. We are still investigating inspections from earlier today that are yet to process and working on processing these as fast as able. 10:16am EDT

Identified We have identified the issue and are working on restoring functionality of the site. 9:16am EDT

Investigating The technology teams are working on an issue causing pages on autovinlive.com to not load or load slowly. 9:10am EDT

The technology teams are investigating an issue with pages not loading or loading very slowly on autovinlive.com 9:10am EDT

Updated
Sep 16 at 10:16am EDT

Monitoring The technology teams have implemented a change and are seeing functionality return to normal with new inspections. We are still investigating inspections from earlier today that are yet to process and working on processing these as fast as able. 10:16am EDT

Identified We have identified the issue and are working on restoring functionality of the site. 9:16am EDT

Investigating The technology teams are working on an issue causing pages on autovinlive.com to not load or load slowly. 9:10am EDT

The technology teams are investigating an issue with pages not loading or loading very slowly on autovinlive.com 9:10am EDT

Created
Sep 16 at 09:10am EDT

Identified We have identified the issue and are working on restoring functionality of the site. 9:16am EDT

Investigating The technology team are working on an issue causing pages on autovinlive.com to not load or load slowly. 9:10am EDT

The technology teams are investigating an issue with pages not loading or loading very slowly on autovinlive.com 9:10am EDT