Back to overview
Degraded

ADESA.com Login Issues

Aug 28 at 10:44am EDT
Affected services
ADESA.com (buy.adesa.com)

Resolved
Aug 28 at 01:11pm EDT

Resolved We have confirmed the ADESA Clear login issue is now resolved. 1:11pm EDT

Monitoring We have worked with our third party and have restored the ADESA Clear login functionality and users can login via normal login credentials and the legacy ADESA credentials are no longer required. Some users may need to clear the browser cache and cookies. 1:07pm EDT

Identified We have identified the issue and our working with our third party provider to resolve the login issues. We continue to encourage ADESA Clear users to login to buy.adesa.com with legacy ADESA login credentials. If users are having issues, they can call ADESA Support at 888-526-7326. 11:26am EDT

Investigating OPENLANE Teams are working to restore this service as soon as able for the users impacted. ADESA Clear users are able to login to buy.adesa.com with legacy ADESA login credentials. If users are having issues, they can call ADESA Support at 888-526-7326. 10:44am EDT

OPENLANE has identified an issue with many ADESA Clear users who are unable to login to the ADESA Marketplace app as well as buy.adesa.com. 9:00am EDT

Updated
Aug 28 at 01:07pm EDT

Monitoring We have worked with our third party and have restored the ADESA Clear login functionality and users can login via normal login credentials and the legacy ADESA credentials are no longer required. 1:07pm EDT

Identified We have identified the issue and our working with our third party provider to resolve the login issues. We continue to encourage ADESA Clear users to login to buy.adesa.com with legacy ADESA login credentials. If users are having issues, they can call ADESA Support at 888-526-7326. 11:26am EDT

Investigating OPENLANE Teams are working to restore this service as soon as able for the users impacted. ADESA Clear users are able to login to buy.adesa.com with legacy ADESA login credentials. If users are having issues, they can call ADESA Support at 888-526-7326. 10:44am EDT

OPENLANE has identified an issue with many ADESA Clear users who are unable to login to the ADESA Marketplace app as well as buy.adesa.com. 9:00am EDT

Updated
Aug 28 at 11:26am EDT

Identified We have identified the issue and our working with our third party provider to resolve the login issues. We continue to encourage ADESA Clear users to login to buy.adesa.com with legacy ADESA login credentials. If users are having issues, they can call ADESA Support at 888-526-7326. 11:26am EDT

Investigating OPENLANE Teams are working to restore this service as soon as able for the users impacted. ADESA Clear users are able to login to buy.adesa.com with legacy ADESA login credentials. If users are having issues, they can call ADESA Support at 888-526-7326. 10:44am EDT

OPENLANE has identified an issue with many ADESA Clear users who are unable to login to the ADESA Marketplace app as well as buy.adesa.com. 9:00am EDT

Created
Aug 28 at 10:44am EDT

Investigating OPENLANE Teams are working to restore this service as soon as able for the users impacted. ADESA Clear users are able to login to buy.adesa.com with legacy ADESA login credentials. If users are having issues, they can call ADESA Support at 888-526-7326. 10:44am EDT

OPENLANE has identified an issue with many ADESA Clear users who are unable to login to the ADESA Marketplace app as well as buy.adesa.com. 9:00am EDT