Back to overview
Degraded

Degradation of Inbound Email Delivery

Aug 21 at 06:27pm EDT
Affected services
Canada Marketplace (app.openlane.ca)

Resolved
Aug 21 at 07:49pm EDT

Resolved: The incident has been resolved and delivery should be occurring as expected. 7:49 PM EDT

Monitoring: Technology teams have put a fix in place and are validating delivery across the workflow. 7:35 PM EDT

Identified: Technology teams have identified the issue and are working to resolve as soon as possible. 7:25 PM EDT

Investigating: Development teams are working on an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT

Our development teams have identified an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT

Updated
Aug 21 at 07:35pm EDT

Monitoring: Technology teams have put a fix in place and are validating delivery across the workflow. 7:35 PM EDT

Identified: Technology teams have identified the issue and are working to resolve as soon as possible. 7:25 PM EDT

Investigating: Development teams are working on an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT

Our development teams have identified an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT

Updated
Aug 21 at 07:23pm EDT

Identified: Technology teams have identified the issue and are working to resolve as soon as possible. 7:25 PM

Investigating: Development teams are working on an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT

Our development teams have identified an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT

Created
Aug 21 at 06:27pm EDT

Investigating: Development teams are working on an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT

Our development teams have identified an issue with inbound emails not being delivered as expected to ca.support@openlane.com. 6:27 PM EDT