AutoVIN Live Applications Unavailable
Resolved
Aug 07 at 03:58am EDT
Resolved OPENLANE Technology Teams have resolved the issues and Inspection Assignments and Services are being processed. Some assignments may be delayed, but will catch up over next few hours. 3:58am EDT
Monitoring:
The technology teams have restored all the services and are currently working on the Inspection Assignments and related Inspection Services for the upcoming day. 3:24am EDT
The technology teams are seeing most services return to normal and are working on the remaining services. We are actively working on Inspection Assignments and related Inspection Services in addition to monitoring platform stability. 02:04am EDT
Identified
OPENLANE technology teams remain focused on restoration of service and are seeing some functionality recovering. Next estimated point is 10pm EDT for full restoration. 8:53pm EDT
The technology teams are still working on restoration of service. Current expected time to restoration is estimated for 8pm EDT and then the additional steps for Inspection Assignments and related Inspection Services will be restored. 6:15pm EDT
The teams have found there are some services that have not recovered. As a result, we are undergoing emergency maintenance to the platform to restore service. Estimated time to restoration of service is 6:00pm EDT when there will be additional steps taken to ensure all Inspection Assignments and related inspection services are working as expected. 4:47pm EDT
Monitoring The teams have performed some restorative measures to bring the service back online and are working through to restore all functionality. 12:00pm EDT
Identified The teams have identified the issue and are working to resolve as soon as able. 6:20am EDT
Investigating: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services
Updated
Aug 07 at 03:24am EDT
Monitoring:
The technology teams have restored all the services and are currently working on the Inspection Assignments and related Inspection Services for the upcoming day. 3:24am EDT
The technology teams are seeing most services return to normal and are working on the remaining services. We are actively working on Inspection Assignments and related Inspection Services in addition to monitoring platform stability. 02:04am EDT
Identified
OPENLANE technology teams remain focused on restoration of service and are seeing some functionality recovering. Next estimated point is 10pm EDT for full restoration. 8:53pm EDT
The technology teams are still working on restoration of service. Current expected time to restoration is estimated for 8pm EDT and then the additional steps for Inspection Assignments and related Inspection Services will be restored. 6:15pm EDT
The teams have found there are some services that have not recovered. As a result, we are undergoing emergency maintenance to the platform to restore service. Estimated time to restoration of service is 6:00pm EDT when there will be additional steps taken to ensure all Inspection Assignments and related inspection services are working as expected. 4:47pm EDT
Monitoring The teams have performed some restorative measures to bring the service back online and are working through to restore all functionality. 12:00pm EDT
Identified The teams have identified the issue and are working to resolve as soon as able. 6:20am EDT
Investigating: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services
Updated
Aug 07 at 02:04am EDT
Monitoring:
The technology teams are seeing most services return to normal and are working on the remaining services. We are actively working on Inspection Assignments and related Inspection Services in addition to monitoring platform stability. 02:04am EDT
Identified
OPENLANE technology teams remain focused on restoration of service and are seeing some functionality recovering. Next estimated point is 10pm EDT for full restoration. 8:53pm EDT
The technology teams are still working on restoration of service. Current expected time to restoration is estimated for 8pm EDT and then the additional steps for Inspection Assignments and related Inspection Services will be restored. 6:15pm EDT
The teams have found there are some services that have not recovered. As a result, we are undergoing emergency maintenance to the platform to restore service. Estimated time to restoration of service is 6:00pm EDT when there will be additional steps taken to ensure all Inspection Assignments and related inspection services are working as expected. 4:47pm EDT
Monitoring The teams have performed some restorative measures to bring the service back online and are working through to restore all functionality. 12:00pm EDT
Identified The teams have identified the issue and are working to resolve as soon as able. 6:20am EDT
Investigating: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services
Updated
Aug 06 at 08:53pm EDT
Identified
OPENLANE technology teams remain focused on restoration of service and are seeing some functionality recovering. Next estimated point is 10pm EDT for full restoration. 8:53pm EDT
The technology teams are still working on restoration of service. Current expected time to restoration is estimated for 8pm EDT and then the additional steps for Inspection Assignments and related Inspection Services will be restored. 6:15pm EDT
The teams have found there are some services that have not recovered. As a result, we are undergoing emergency maintenance to the platform to restore service. Estimated time to restoration of service is 6:00pm EDT when there will be additional steps taken to ensure all Inspection Assignments and related inspection services are working as expected. 4:47pm EDT
Monitoring The teams have performed some restorative measures to bring the service back online and are working through to restore all functionality. 12:00pm EDT
Identified The teams have identified the issue and are working to resolve as soon as able. 6:20am EDT
Investigating: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services
Updated
Aug 06 at 12:44pm EDT
Identified The teams have found there are some services that have not recovered and are working with our service provider to restore service as soon as able. 12:44pm EDT
Monitoring The teams have performed some restorative measures to bring the service back online and are working through to restore all functionality. 12:00pm EDT
Identified The teams have identified the issue and are working to resolve as soon as able. 6:20am EDT
Investigating: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services
Updated
Aug 06 at 07:50am EDT
Monitoring The teams have performed some restorative measures to bring the service back online and are working to validate that everything is working as expected. 7:50am EDT
Identified The teams have identified the issue and are working to resolve as soon as able. 6:20am EDT
Investigating: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services
Updated
Aug 06 at 07:10am EDT
Monitoring The teams have performed some restorative measures to bring the service back online and are working to validate that everything is working as expected. 7:10am EDT
Identified The teams have identified the issue and are working to resolve as soon as able. 6:20am EDT
Investigating: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services
Created
Aug 06 at 06:13am EDT
Identified: OPENLANE is aware of an issue impacting AVL Client Portal, Operations, and database integrations at this time. The teams are engaged on identifying the cause and working to remediate. 6:13am EDT
Affected services