Back to overview
Downtime

US Open Marketplace Site Intermittently Unavailable

Jul 19 at 07:01pm EDT
Affected services
US Marketplace (app.openlane.com)

Resolved
Jul 19 at 07:47pm EDT

Resolved The teams have resolved the issue and validated all functionality has been restored. 7:47pm EDT

Monitoring Teams have put a fix in place and have restored functionality to the site and are validating stability across the platforms. 7:37pm EDT

Identified Teams have identified the issue and are in progressing of stabilizing the site to full functionality. 7:15pm EDT

Investigating Teams are working on an issue to resolve an issue with the Open Auction US Site as soon as able. 7:04pm EDT

The technology team has been alerted to the Open Auction US site with pages not loading intermittently. 6:58pm EDT

Updated
Jul 19 at 07:37pm EDT

Monitoring Teams have put a fix in place and have restored functionality to the site and are validating stability across the platforms. 7:37pm EDT

Identified Teams have identified the issue and are in progressing of stabilizing the site to full functionality. 7:15pm EDT

Investigating Teams are working on an issue to resolve an issue with the Open Auction US Site as soon as able. 7:04pm EDT

The technology team has been alerted to the Open Auction US site with pages not loading intermittently. 6:58pm EDT

Updated
Jul 19 at 07:15pm EDT

Identified Teams have identified the issue and are in progressing of stabilizing the site to full functionality. 7:15pm EDT

Investigating Teams are working on an issue to resolve an issue with the Open Auction US Site as soon as able. 7:04pm EDT

The technology team has been alerted to the Open Auction US site with pages not loading intermittently. 6:58pm EDT

Created
Jul 19 at 07:01pm EDT

Investigating Teams are working on an issue to resolve an issue with the Open Auction US Site as soon as able. 7:04pm EDT

The technology team has been alerted to the Open Auction US site with pages not loading intermittently. 6:58pm EDT