Simulcast Sales Delay
Resolved
Jul 18 at 09:54am EDT
Resolved We have confirmed the cameras are working as expected again, and all delayed sales are ready to begin running. 9:54am EDT
Monitoring The technology teams have put a fix in place and are validating the cameras for today's sales are all working as expected. All sales that were scheduled for 10:00am EDT and thereafter should begin running at the original scheduled time. 9:45am EDT
Identified The streaming provider has identified the issue and are trying to resolve as soon as able. We are going to delay a little further some of the Simulcast sales. NEW Estimated Time for the delayed sales to begin running will be 10:00am EDT. 9:23am EDT
Investigating Teams are working with our third party streaming provider to address an issue preventing our Simulcast sales to begin this morning. 8:15am EDT
Our technology teams have identified an issue with our camera streaming to support Simulcast sales. We are working to resolve as soon as able. 8:15am EDT
Affected services
Updated
Jul 18 at 09:45am EDT
Monitoring The technology teams have put a fix in place and are validating the cameras for today's sales are all working as expected. All sales that were scheduled for 10:00am EDT and thereafter should begin running at the original scheduled time. 9:45am EDT
Identified The streaming provider has identified the issue and are trying to resolve as soon as able. We are going to delay a little further some of the Simulcast sales. NEW Estimated Time for the delayed sales to begin running will be 10:00am EDT. 9:23am EDT
Investigating Teams are working with our third party streaming provider to address an issue preventing our Simulcast sales to begin this morning. 8:15am EDT
Our technology teams have identified an issue with our camera streaming to support Simulcast sales. We are working to resolve as soon as able. 8:15am EDT
Affected services
Updated
Jul 18 at 09:24am EDT
Identified The streaming provider has identified the issue and are trying to resolve as soon as able. We are going to delay a little further some of the Simulcast sales. NEW Estimated Time for the delayed sales to begin running will be 10:00am EDT. 9:23am EDT.
Investigating Teams are working with our third party streaming provider to address an issue preventing our Simulcast sales to begin this morning. 8:15am EDT
Our technology teams have identified an issue with our camera streaming to support Simulcast sales. We are working to resolve as soon as able. 8:15am EDT
Affected services
Updated
Jul 18 at 08:58am EDT
Identified The streaming provider has identified the issue and are trying to resolve as soon as able. We are going to delay a little further some of the Simulcast sales. Estimated time for the delayed sales to begin running will be 9:30am EDT. 8:58am EDT.
Investigating Teams are working with our third party streaming provider to address an issue preventing our Simulcast sales to begin this morning. 8:15am EDT
Our technology teams have identified an issue with our camera streaming to support Simulcast sales. We are working to resolve as soon as able. 8:15am EDT
Affected services
Created
Jul 18 at 08:15am EDT
Investigating Teams are working with our third party streaming provider to address an issue preventing our Simulcast sales to begin this morning. 8:15am EDT
Our technology teams have identified an issue with our camera streaming to support Simulcast sales. We are working to resolve as soon as able. 8:15am EDT
Affected services