Back to overview
Degraded

OPENLANE GateApp License Scanning Unavailable

Jun 21 at 09:15am EDT
Affected services
OPENLANE Gate App

Resolved
Jun 21 at 02:46pm EDT

Resolved The team has validated the fix for the VIN bar code scanning. As a workaround for Driver License Number for checkout, users are to manually enter this in for now. The team is planning on having the scanning function back in service as soon as able. 2:46pm EDT

Monitoring The team has put a fix in that will restore functionality of scanning VIN bar codes, users will need to download the latest iOS version to the device. For check out, the team is still working on a fix for scanning driver's licenses, but manually entering the information will allow for check out. 10:07am EDT

Identified The teams have identified the issue preventing users to use the scanning function of licenses of the GateApp and are working to restore service. Users will need to manually the driver's license number. 9:15am EDT

We have identified an issue with GateApp where users are unable to scan licenses during the stock out process as well as VINs during check-in. 9:10am EDT

Updated
Jun 21 at 10:07am EDT

Monitoring The team has put a fix in that will restore functionality of scanning VIN bar codes, users will need to download the latest iOS version to the device. For check out, the team is still working on a fix for scanning driver's licenses, but manually entering the information will allow for check out. 10:07am EDT

Identified The teams have identified the issue preventing users to use the scanning function of licenses of the GateApp and are working to restore service. Users will need to manually the driver's license number. 9:15am EDT

We have identified an issue with GateApp where users are unable to scan licenses during the stock out process as well as VINs during check-in. 9:10am EDT

Created
Jun 21 at 09:15am EDT

Identified The teams have identified the issue preventing users to use the scanning function of licenses of the GateApp and are working to restore service. Users will need to manually the driver's license number. 9:15am EDT

We have identified an issue with GateApp where users are unable to scan licenses during the stock out process. 9:10am EDT