OPENLANE Inspections Portal Issues
Resolved
Jun 05 at 02:59pm EDT
Resolved Teams have validated the platform is stable and we have resolved the incident. 3:00pm EDT
Monitoring Team has made an update and the Inspections Portal is available now. Team is working to validate the stability of the platform. 2:10pm EDT
Identified Team has identified the issue and are working to resolve. 1:42pm EDT
Investigating Team is investigating an issue where Inspections Portal is intermittently available. Teams are investigating to resolve as soon as able. 1:28pm EDT
OPENLANE Inspections Portal is intermittently unavailable. 1:38pm EDT
Affected services
Updated
Jun 05 at 02:10pm EDT
Monitoring Team has made an update and the Inspections Portal is available now. Team is working to validate the stability of the platform. 2:10pm EDT
Identified Team has identified the issue and are working to resolve. 1:42pm EDT
Investigating Team is investigating an issue where Inspections Portal is intermittently available. Teams are investigating to resolve as soon as able. 1:28pm EDT
OPENLANE Inspections Portal is intermittently unavailable. 1:38pm EDT
Affected services
Updated
Jun 05 at 01:42pm EDT
Identified Team has identified the issue and are working to resolve. 1:42pm EDT
Investigating Team is investigating an issue where Inspections Portal is intermittently available. Teams are investigating to resolve as soon as able. 1:28pm EDT
OPENLANE Inspections Portal is intermittently unavailable. 1:38pm EDT
Affected services
Created
Jun 05 at 01:27pm EDT
Investigating Team is investigating an issue where Inspections Portal is intermittently available. Teams are investigating to resolve as soon as able. 1:28pm EDT
OPENLANE Inspections Portal is intermittently unavailable. 1:38pm EDT
Affected services