AuctionTrac - Mobile Users Login Issue
Resolved
May 03 at 04:50pm EDT
Resolved The update is working as expected and users are able to login again. 4:45pm EDT
Monitoring An update has been made to AuctionTrac mobile and users should now be able to login successfully. If you are still experiencing crashes, please try to uninstall and reinstall the mobile app. 4:50pm EDT
Identified The technology teams have identified an issue with AuctionTrac and are working to resolve as soon as able. 2:40pm EDT
We have received reports where users who are trying to install AuctionTrac on mobile phones are unable to login. Users using AuctionTrac on the web are still able to use the service as expected. 2:30pm EDT
Affected services
Updated
May 03 at 04:30pm EDT
Monitoring An update has been made to AuctionTrac mobile and users should now be able to login successfully. If you are still experiencing crashes, please try to uninstall and reinstall the mobile app. 4:30pm EDT
Identified The technology teams have identified an issue with AuctionTrac and are working to resolve as soon as able. 2:40pm EDT
We have received reports where users who are trying to install AuctionTrac on mobile phones are unable to login. Users using AuctionTrac on the web are still able to use the service as expected. 2:30pm EDT
Affected services
Created
May 03 at 02:41pm EDT
Identified The technology teams have identified an issue with AuctionTrac and are working to resolve as soon as able. 2:40pm EDT
We have received reports where users who are trying to install AuctionTrac on mobile phones are unable to login. Users using AuctionTrac on the web are still able to use the service as expected. 2:30pm EDT
Affected services