Back to overview
Degraded

OPENLANE - Private Label Vehicle Data Page Impaired

Feb 27 at 06:27am EST

Resolved
Feb 27 at 07:18am EST

Resolved The team has validated the VDP is working as expected. 7:18am EST
Monitoring The team has deployed a fix and are verifying the results. 7:12am EST

Identified The issue has been identified and and the teams are working on a fix to restore the functionality of the page. 4:25am EST

Investigating The OPENLANE Team is investigating the Vehicle Detail Page on one OPENLANE private label. 4:05am EST

OPENLANE Development Team has proactively found an issue with a single private label for the Vehicle Detail Page not working as expected.

Created
Feb 27 at 06:27am EST

Monitoring The team has deployed a fix and are verifying the results. 7:12am EST

Identified The issue has been identified and and the teams are working on a fix to restore the functionality of the page. 4:25am EST

Investigating The OPENLANE Team is investigating the Vehicle Detail Page on one OPENLANE private label. 4:05am EST

OPENLANE Development Team has proactively found an issue with a single private label for the Vehicle Detail Page not working as expected.