OPENLANE Site Pages Service Disruption
Resolved
Apr 16 at 10:08am EDT
Resolved: The teams have validated that all site functionality as returned to normal. 10:05am EDT
Monitoring: The teams have deployed a fix and are validating the results. 9:51am EDT
Identified: The teams have identified the issue and are working on a fix to resolve this as soon as able. 8:58am EDT
Investigating: OPENLANE is has identified users are unable to use some pages on the OPENLANE sites which includes the VDP, Search, and login. 7:04am EDT
OPENLANE has detected site functionality is not working as expected. 6:50am EDT
Affected services
Created
Apr 16 at 09:51am EDT
Resolved: The teams have validated that all site functionality as returned to normal. 10:05am EDT
Monitoring: The teams have deployed a fix and are validating the results. 10:05am EDT
Identified: The teams have identified the issue and are working on a fix to resolve this as soon as able. 9:51am EDT
Investigating: OPENLANE is has identified users are unable to use some pages on the OPENLANE sites which includes the VDP, Search, and login. 7:04am EDT
OPENLANE has detected site functionality is not working as expected. 6:50am EDT
Affected services