Back to overview

OPENLANE Photos not displaying on VDP

Apr 30 at 08:23am EDT

Resolved
Apr 30 at 08:23am EDT

Resolved The teams have validated that all site functionality as returned to normal. 11:00AM EDT

Monitoring The teams have deployed a fix to production and are validating the results. 10:35AM EDT

Identified Teams have identified the issue and are working on deploying a fix as soon as able. 10:30AM EDT

Investigating Development teams are working on an issue with photos not displaying correctly. 8:28AM EDT

Photos not displaying correctly on the vehicle details page. 8:23AM EDT