ADESA.com and ADESA.ca Site Issue
Resolved
May 16 at 10:40am EDT
Resolved The team has resolved the issue and has confirmed the sites are working as expected. 10:38am EDT
Monitoring The team has deployed a change and is validating the sites for health. 10:20am EDT
Identified The teams have identified the issue and are working to get this resolved as soon as able. 9:11am EDT
Teams have received reports of users unable to login or reach ADESA.com and ADESA.ca which also includes buy.adesa.com and buy.adesa.ca.
Affected services
Created
May 16 at 10:20am EDT
Resolved The team has resolved the issue and has confirmed the sites are working as expected. 10:38am EDT
Monitoring The team has deployed a change and is validating the sites for health. 10:20am EDT
Identified - The teams have identified the issue and are working to get this resolved as soon as able. 9:11am EDT
Teams have received reports of users unable to login or reach ADESA.com and ADESA.ca which also includes buy.adesa.com and buy.adesa.ca.
Affected services