Unable to Retrieve Confirmation of Sale Form
Resolved
Jun 13 at 12:24pm EDT
Resolved The teams have validated the remaining organizations who were previously unable to pull the Confirmation of Sale forms as expected. 12:20pm EDT
Monitoring The teams have put a fix in place and are able to pull the Confirmation of Sales forms as expected. 12:18pm EDT
Identified The teams have identified the issue and are working on a fix now to remediate the issue. 11:48am EDT
Investigating Teams are investigating for Canadian Private Labels that are unable to retrieve confirmation of sales forms from the Purchases Pages. 11:08am EDT
Teams have received reports of inability to retrieve Confirmation of Sale forms for Canadian Private Labels. 11:00am EDT
Affected services
Created
Jun 13 at 12:24pm EDT
Resolved The teams have validated the remaining organizations who were previously unable to pull the Confirmation of Sale forms as expected. 12:20pm EDT
Monitoring The teams have put a fix in place and are able to pull the Confirmation of Sales forms as expected. 12:18pm EDT
Identified The teams have identified the issue and are working on a fix now to remediate the issue. 11:48am EDT
Investigating Teams are investigating for Canadian Private Labels that are unable to retrieve confirmation of sales forms from the Purchases Pages. 11:08am EDT
Teams have received reports of inability to retrieve Confirmation of Sale forms for Canadian Private Labels. 11:00am EDT
Affected services