OPENLANE - Functionality Impairement
Resolved
Jun 13 at 06:00pm EDT
Resolved Teams have validated the platform and have seen a full recovery and all systems are operational now. 5:59pm EDT
Monitoring The service provider is seeing recovery and we are seeing stability with the platform. We are actively monitoring and validating all systems are operational. 4:48pm EDT
Identified The teams have identified the issue and are working to remediate the issue. 4:08pm EDT
Investigating The teams are investigating with a service provider on some service degradation with primary impact to images. 3:30pm EDT
We are investigating internal alerting that shows some degradation of services. Images may also not be populating as expected for Simulcast sales. 3:25pm EDT
Affected services
Created
Jun 13 at 06:00pm EDT
Resolved Teams have validated the platform and have seen a full recovery and all systems are operational now. 5:59pm EDT
Monitoring The service provider is seeing recovery and we are seeing stability with the platform. We are actively monitoring and validating all systems are operational. 4:48pm EDT
Identified The teams have identified the issue and are working to remediate the issue. 4:08pm EDT
Investigating The teams are investigating with a service provider on some service degradation with primary impact to images. 3:30pm EDT
We are investigating internal alerting that shows some degradation of services. Images may also not be populating as expected for Simulcast sales. 3:25pm EDT
Affected services