Back to overview
Degraded

ADESA.ca - Issue With Loading Pages

Jun 17 at 02:09pm EDT

Resolved
Jun 17 at 02:20pm EDT

Resolved The team has confirmed the issue is resolved and the pages are loading as as expected. 2:11pm EDT

Monitoring The teams have deployed a fix and are validating the Vehicles Detail Page functionality has been restored. 2:07pm EDT

Identified The Team has identified the issue and are currently working on deploying a fix now. 1:30pm EDT

Investigating Team are looking into the issue and are working to resolve it as soon as able. 12:21pm EDT

Teams are investigating issue with the loading of the Condition Reports. Users who try to navigate to this page may be prevented from navigating to another page. Users may need to close their browser tab, and try to access the page again. Search, Run List and joining Simulcast sales is still working as expected via web browser, as well as the Marketplace mobile app. 12:15pm EDT

Created
Jun 17 at 02:09pm EDT

Resolved The team has confirmed the issue is resolved and the pages are loading as as expected. 2:11pm EDT

Monitoring The teams have deployed a fix and are validating the Vehicles Detail Page functionality has been restored. 2:07pm EDT

Identified The Team has identified the issue and are currently working on deploying a fix now. 1:30pm EDT

Investigating Team are looking into the issue and are working to resolve it as soon as able. 12:21pm EDT

Teams are investigating issue with the loading of the Condition Reports. Users who try to navigate to this page may be prevented from navigating to another page. Users may need to close their browser tab, and try to access the page again. Search, Run List and joining Simulcast sales is still working as expected via web browser, as well as the Marketplace mobile app. 12:15pm EDT