Back to overview
OPENLANE Photos not displaying on VDP without Manual Refresh
Jul 17 at 10:40pm EDT
Resolved
Jul 17 at 10:40pm EDT
Resolved The teams have validated that all site functionality as returned to normal. 10:40 PM EDT
Monitoring The teams have deployed a resolution to production and are validating the results. 8:22 PM EDT
Identified Teams have identified the issue. 6:13 PM EDT
Investigating Development teams are working on an issue with photos not displaying correctly without manual refresh. 5:59PM EDT
Photos not displaying correctly on the vehicle details page without manual refresh. 5:46PM EDT
Affected services