Back to overview
Degraded

Enterprise Checkout Functionality Degraded

Nov 01 at 04:20pm EDT

Resolved
Nov 01 at 04:51pm EDT

Resolved Team has validated the issue has been resolved and all functionality is working as expected now. 4:51pm EDT

Monitoring Team has restored service and is monitoring stability to ensure all checkout services are working as expected. 3:07pm EDT

Identified The teams have identified the issue and are working on restoring service as soon as able. 2:56pm EDT

We have identified an issue with checkout and notification related functionality where users are unable to checkout purchased units, and may not receive notifications for their purchases. 2:45pm EDT

Created
Nov 01 at 04:20pm EDT

Monitoring Team has restored service and is monitoring stability to ensure all checkout services are working as expected. 3:0pm EDT

Identified The teams have identified the issue and are working on restoring service as soon as able. 2:56pm EDT

We have identified an issue with checkout and notification related functionality where users are unable to checkout purchased units, and may not receive notifications for their purchases. 2:45pm EDT