Back to overview
Degraded

OPENLANE Intermittently Unable to Login

Nov 21 at 11:19am EST

Resolved
Nov 21 at 12:23pm EST

Resolved Teams have restored service and all functionality has returned to normal. 12:25pm EST

Monitoring Teams have performed a couple changes and are monitoring the sites and functionality for the sites. 12:18pm EST

Identified Teams have identified an issue impacting the OPENLANE Admin site, and could be impacting some private labels on an intermittent basis. Teams will be bringing down V1/Admin for a few minutes 11:54am EST

The team is working to address intermittent issues related to logging into V1/Admin and some private label sites. 11:19am EST

Created
Nov 21 at 11:19am EST

Resolved Teams have restored service and all functionality has returned to normal. 12:25pm EST

Monitoring Teams have performed a couple changes and are monitoring the sites and functionality for the sites. 12:18pm EST

Identified Teams have identified an issue impacting the OPENLANE Admin site, and could be impacting some private labels on an intermittent basis. Teams will be bringing down V1/Admin for a few minutes 11:54am EST

The team is working to address intermittent issues related to logging into V1/Admin and some private label sites. 11:19am EST